Website Main Page
Forum Main Page

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 26, 2014, 06:53:42 PM

Login with username, password and session length
Search:     Advanced search
Adding Pictures to your message is EASY! 
While creating a topic, click on ADDITIONAL OPTIONS and then the Browse
button. Select a picture file from your computer and your done!
42352 Posts in 5999 Topics by 2329 Members
Latest Member: Cowboy
* Home Help Search Calendar Login Register
+  That Quail Place Forum
|-+  Raising Gamebirds
| |-+  Brooding and Raising
| | |-+  Button quail have stop laying eggs...
« previous next »
Pages: [1] Go Down Print
Author Topic: Button quail have stop laying eggs...  (Read 1445 times)
harpua5551
Starting Member
*

Karma: 0
Offline Offline

Posts: 1

Personal Text

« on: July 20, 2009, 12:50:50 AM »

Hello hello all and thank you in advance for anyone who might be able to help me figure out why my button quail have stopped laying eggs.
So heres the details,
My roommate and i are both culinary students who decided to raise i couple of quail for their eggs.  We have had them for about 4 months and got them as 2 week old chicks.  We have a heat lamp to help keep them a good temp and have been feeding them gamebird starter and occasionally meal worms and left over greenery(sprouts and lettuce).  We give them fresh water 2 times a day and even give them a cacium suppliment for the h2o as well for whenever they lay eggs.  So we were getting 2-3 eggs daily for the past month and a half or so, but for the past week possibly more, we havent gotten any eggs at all.  THe quail are looking pretty chubby and i am concerned. 
Any help would be most appreciated...

Thanks.
Logged
Reeves
Expert Contributor
Expert Member
******

Karma: 151
Offline Offline

Posts: 3259


« Reply #1 on: July 20, 2009, 10:03:33 PM »

Season done.
Logged
Pages: [1] Go Up Print 
« previous next »
 

Powered by MySQL Powered by PHP Powered by SMF 2.0 RC1 | SMF © 2006–2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!